domanda
PC
PC

CRASH totale

Inviata da Francesco Catelani il 09 agosto 2014  —  ore 20:11:33
Recluta
Livello: Recluta
Iscritto dal: 09 / 08 / 2014
Punti totali: 53,0
Punti questa settimana: 0

Ciao ragazzi ho da poco comprato tropico 4, visto che l'ho trovato in offerta e che il mio PC aveva i requisiti minimi richiesti. Ho installato il gioco e gli aggiornamenti (non dlc, non so nemmeno se ci sono) ma purtroppo non riesco a giocarci. Dopo pochi minuti che lo lancio, a volte direttamente nella schermata iniziale, a volte appena ho iniziato a giocare, lo schermo diventa tutto nero, il computer si blocca in tronco e mi appare la scritta no signal, accompagnata da un pessimo rumore dalla torre. come posso risolvere? avete idee?

Dettagli aggiuntivi

1288 visualizzazioni  |  5 risposte
 
risposte degli utenti
Torquemada
Top Gamer
Top Gamer
Livello: Top Gamer
Iscritto dal: 06 / 07 / 2011
Punti totali: 2.825,0
Punti questa settimana: 0
soluzione di Torquemada
Inviato il 09 agosto 2014  —  ore 23:01:15

Prova a disabilitare "Comunità Steam In-Game". Impostazioni> In Game e deselezionalo.

Anche se si ha una scheda nvidia, disinstallare 3D Vision, ma prima prova a disabilitare l'overlay steam.

commenti per questa risposta
Francesco Catelani
Recluta
Livello: Recluta
Iscritto dal:
Punti totali: 0
Punti questa settimana: 0
commento di Francesco Catelani
Inviato il 10 agosto 2014  —  ore 13:11:55

scusa se farò una domanda banalissima, ma... da dove lo disabilito Comunità steam in-game?

Torquemada
Top Gamer
Top Gamer
Livello: Top Gamer
Iscritto dal: 06 / 07 / 2011
Punti totali: 2.825,0
Punti questa settimana: 0
soluzione di Torquemada
Inviato il 13 agosto 2014  —  ore 12:23:34

Aperto Steam, fare clic sul pulsante "Impostazioni" e poi la scheda "In gioco Setting".

Deselezionare la casella accanto a "Abilita Comunità Steam In-Game" e fare clic su "OK".

Torquemada
Top Gamer
Top Gamer
Livello: Top Gamer
Iscritto dal: 06 / 07 / 2011
Punti totali: 2.825,0
Punti questa settimana: 0
soluzione di Torquemada
Inviato il 13 agosto 2014  —  ore 12:27:30

O meglio deseleziona "Abilita l'overlay di Steam mentre sei in gioco". Fammi sapere

Francesco Catelani
Recluta
Recluta
Livello: Recluta
Iscritto dal: 09 / 08 / 2014
Punti totali: 53,0
Punti questa settimana: 0
soluzione di Francesco Catelani
Inviato il 13 agosto 2014  —  ore 13:39:14

ho scaricato steam, l'ho installato, sono andato nelle impostazioni e ho disabilitato l'overlay steam mentre sei in gioco... ma tropico 4 continua a crashare. se fosse usato penserei che ha problemi il dvd, ma l'ho comprato nuovo.. non so che fare

Torquemada
Top Gamer
Top Gamer
Livello: Top Gamer
Iscritto dal: 06 / 07 / 2011
Punti totali: 2.825,0
Punti questa settimana: 0
soluzione di Torquemada
Inviato il 15 agosto 2014  —  ore 11:19:18

Hai una card invidia? Prova a disinstallare 3d vision ma prima:

Un paio di cose da provare.
1) aggiornare tutti i driver
2) modalità finestra
3) reinstallare direct x. (copia può essere trovato nel vostro steamapps / Tropico 4 cartelle.
4) disattivare steam overlay, e collegarsi a comunità.

Questi suggerimenti hanno aiutato gli altri a ottenere il gioco in esecuzione.

scrivi la soluzione

Stai cercando altre soluzioni? usa il motore di ricerca

ricerca per videogame
cerca

oppure scrivi qui la tua domanda:

2585 risposte a 1184 domande
103763 utenti registrati
partecipa anche tu
Preferiti
x